win32 extentions-- installer not compatible with python 2.3

Tim Hoffman timh at zute.net
Wed Nov 17 10:05:00 CET 2004


SoftwareTester wrote:
> Hello,
> 
> I am using NT4 and  downloaded the following Windows installations:
> 
> 1. Python-2.3.4
> 2. pywin32-203.win32-py2.2 Url:
> http://sourceforge.net/projects/pywin32/
> 
> I installed Python 2.3.4 succesfully.
> But when I run the win32 extentions installer, it returns a failure
> message "Python 2.2 required".
> 
> So does this mean that I cannot use win 32 extentions Python2.3?
Hi

It does work, you have just downloaded the pywin32 for Python 2.2 not 2.3.x

You need pywin32-203.win32-py2.3.exe

See ya

T



More information about the Python-list mailing list