Problem with registry under WIN XP ? :-((

Philippe Bouige pbouige at electre.pasteur.fr
Mon Nov 22 15:20:41 CET 2004


Hello,

     After install de Zope under WINXP, I have not problem
     with zope but it's not possible install module for
     my version python 2.3... The message is :
     "Python version 2.3 required, which was not found
     registry"... but I have python23 !!! How to modify
     registry ?

              Thank you very much for your help



More information about the Python-list mailing list