Limittion of Python on LynxOS?

Francesco Bochicchio bockman at virgilio.it
Sat Oct 16 16:45:47 CEST 2004


A couple of days ago, at work, I managed
to compile and install Python 2.3.4 on LynxOS 4.0 ; it just needed a
couple of manual fixing for ./configure bad guesses ( snprintf and
/bin/install ). It works, but I could not do 'make test' (lots of
undefined symbol error messages) and some modules, like fnctl.ioctl, are
not available.

Now I would like to know what works and what doesn't, without
having to discover everything by myself (I'm lazy, I know :-/  ).

Googling "Python LynxOS" only turns out some old post on python-dev  and
an interesting presenation of  a Command & Control prototype with  Python
2.2.2 on LynxOS (which shows that Python _is_ usable on this platform). 

Anybody knows something more specific?

Ciao
---------------------
FB




More information about the Python-list mailing list