Can wxWidgets/wxPython 2.4 and 2.5 co-exist on same PC?

David Fraser davidf at sjsoft.com
Fri Oct 8 17:50:17 CEST 2004


R Baumann wrote:
> I would like to be able to run Boa Constructor, which does not yet use 2.5,
> but I would also like to work with Dabo which does.
> 
> Anyone have any ideas about how to accomplish this?
> 
> Thanks
> Ruben
> 
> 
Have a look at http://wiki.wxpython.org/index.cgi/VersionSelection
Also I would recommend looking at the wxpython list archives, this has 
been discussed a lot recently.
If you have specific problems once you've tried the above, then report 
them and maybe you can get specific help

David



More information about the Python-list mailing list