Fedora 1 and Eric3

Bats nomail at no.way
Wed Oct 27 19:35:03 CEST 2004


Cliff Wells had this to say:

> Fedora 2, but that shouldn't make much difference.  If the versions of
> those rpms for FC1 aren't as new as the FC2 ones the you can just get
> the .src rpm and rebuild it.
> 
> I'm guessing the source of your past problems is that the PyQt rpms you
> tried to use didn't have qtext built in, which is required for eric but
> apparently optional in the build.  The ones I pointed you to have that
> built in.
Ah. Does Fedora use Python 2.33 by default? I have two versions running and
that causes such conflicts and stress.
I think the changes to Fedora 2 make quite a difference.

I tried monkeybone's repository, but yum complains that it can't resolve all
the deps for Eric3! Go figure, it's in the repository, and even yum can't
solve the puzzle.

I really want one location where I can get all the rpms' in one go. Could
you let me know the URL of the apt-repository that you used?

-- 
Bats
~..~
(I can only post on weekends and rare times during the week.)




More information about the Python-list mailing list