Command Line arguments

Trent Mick trentm at ActiveState.com
Thu Aug 25 20:39:48 CEST 2005


[michael wrote]
> SOLVED! Thank you.
> 
> I wonder why this was needed for 2.4 and not 2.2? I don't think it was
> lingering things from old installs because it happened on a persons
> computer that had never had any python installed before 2.4.

It might be due to a bug in the Python 2.4 installer not setting the
proper file associations. What installer package did you use?

Trent

-- 
Trent Mick
TrentM at ActiveState.com



More information about the Python-list mailing list