Replacement for keyword 'global' good idea? (e.g. 'modulescope' or 'module' better?)

seberino at seberino at
Fri Aug 5 21:40:41 CEST 2005

I've heard 2 people complain that word 'global' is confusing.

Perhaps 'modulescope' or 'module' would be better?

Am I the first peope to have thought of this and suggested it?

Is this a candidate for Python 3000 yet?


More information about the Python-list mailing list