Problem with Pythoncard

Richard Lewis richardlewis at fastmail.co.uk
Fri Aug 26 17:30:32 CEST 2005


On Fri, 26 Aug 2005 20:51:15 +0530, "Varun Hiremath"
<varunhiremath at iitm.ac.in> said:
> Hello everybody,
>   I was trying to install pythoncard on my system and I got this
>   error. I am using an unstable version of Debian. Can someone tell me
>   what the error could be. Is it because I am usingUnstable version of
>   Debian I am getting this error or is it because of some other
>   reason.  
> 
> I hope I am mailing this error to the right mailing list if not pls
> let me know.
> 
I've just tried this and got exactly the same error. It looks like the
problem is that it depends on libwxgtk2.5.3-python which doesn't exist
(see http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=313479). Debian
unstable is migrating to wxWindows 2.6. You might just have to wait!

Cheers,
Richard



More information about the Python-list mailing list