MacPython 2.2 on Mac OS X 10.3.8 - configurePython error

Robert Kern rkern at ucsd.edu
Fri Aug 26 16:45:20 CEST 2005


Paul Miller wrote:
> Robert Kern wrote:

>> MacPython 2.2 has been long abandoned. The
>>official OS X binary for Python 2.4.1 can be found here:
>>
>>http://www.python.org/ftp/python/2.4.1/MacPython-OSX-2.4.1-1.dmg
> 
> I realize that, but I have an application that is linked with MacPython 
> 2.2. I can't just drop 2.4 in.

Is this an application that you've written? If so, then I realize that
you can't just drop 2.4 in painlessly, but you really should consider
upgrading your software to use a newer Python. No one is going to
support MacPython 2.2.

> He claims the only thing that has changed is his preferences were wiped 
> out. There must be some solution for what is probably a not too uncommon 
> problem.

It *is* uncommon. Judging from the traffic on the Pythonmac-SIG,
virtually no one is using MacPython 2.2 anymore. You can ask for help on
there, but I don't think you'll fare any better.

http://mail.python.org/mailman/listinfo/pythonmac-sig

-- 
Robert Kern
rkern at ucsd.edu

"In the fields of hell where the grass grows high
 Are the graves of dreams allowed to die."
  -- Richard Harter




More information about the Python-list mailing list