setup install question

David Pratt fairwinds at eastlink.ca
Mon Aug 22 20:32:45 CEST 2005


I have two versions of python running - 2.4.1 and 2.3.5.  Python 2.4.1 
is most current and will execute from 'python' at command line where 
2.3.5 will execute from 'python2.3'.   A recent problem I have is 
installing rdflib.  It installed and works fine on 2.4.1. rdflib uses 
'python setup install' for install from command line (fine for the 
2.4.1 version) but if won't install with

python2.3 setup install

without generating a traceback. It is somehow looking at the 2.3 
following python as parameters for the version of rdflib.

Can I safely copy from 2.4.1 site-packages to 2.3.5's to make rdflib 
available to 2.3.5 python?

Many thanks
David



More information about the Python-list mailing list