Installing Eric?

Scott David Daniels scott.daniels at acm.org
Mon Dec 5 17:15:49 CET 2005


malv wrote:
>...
> Install of course Python-2.4.1:
> http://python.org/ftp/python/2.4.1/python-2.4.1.msi

These days you want 2.4.2.  Within a number (2.4.X), the
only changes are bugfixes, so go for the largest available.
When we go to 2.5, there will be some changes to adapt to,
those differences leave something to choose.  You should
always feel free to grab the most recent matching the first
two digits.

--Scott David Daniels
scott.daniels at acm.org



More information about the Python-list mailing list