Python evolution: Unease

michele.simionato at gmail.com michele.simionato at gmail.com
Thu Jan 6 04:42:08 CET 2005


Did you used Tkinter and Tix? Most of my problems were there.
Of course, I also got in trouble when upgrading to Python 2.2 from
1.5.2
Finally they switched to Python 2.2, but at that moment Python 2.3 came

out and I got tired. I switched to Mandrake 1.5 and I am happy with it.

Never had any serious trouble with urpmi and lots of Python packages
are
available.


         Michele Simionato




More information about the Python-list mailing list