PyGame not working(?) (was: trouble installing numeric)

Kamilche klachemin at comcast.net
Mon Jan 31 16:09:10 CET 2005


Are you using Python 2.3? Pygame doesn't work with 2.4, unfortunately.
It's the reason I removed 2.4 from my machine. I'll upgrade once PyGame
upgrades.




More information about the Python-list mailing list