building Python: up arrow broken on SuSE Linux 8.2

Peter Otten __peter__ at web.de
Fri Jan 28 09:27:14 CET 2005


Erik Johnson wrote:

>> Have you ensured (with yast) that readline-devel is actually installed?
> 
> I had not previously, but (not surprisingly) version 4.3 is installed. :)

According to http://cnswww.cns.cwru.edu/php/chet/readline/CHANGES the
features you missed were introduced in readline 4.0 and 4.2, so version 4.3
should be sufficient. So let me ask you again, you have both the readline
and the readline-devel package installed? If yes, and configure still
complains, it may be time to look for something entirely different...

Peter




More information about the Python-list mailing list