mod_python Apache/2.0.52 (Win32) Python 2.4

Steve Holden steve at holdenweb.com
Wed Jul 20 23:24:59 CEST 2005


Dieter Raber wrote:
> Hi there,
> 
> I am wondering if there is a mod_python for the above configuration. I
> downloaded mod_python-3.1.3.win32-py2.3.exe, which of course as the
> name implies keeps on asking me for a python 2.3 installation. I
> imagine one could cheat a little bit with a fake registry entry that
> says it was about python 2.3 but that points to python 2.4. Then again
> I don't know what entry mod_python's installer is looking for.
> 
It's looking for a 2.3 installation. It wouldn't be a good idea to try 
to fool the installer, because the linkage to compiled extensions is 
version-dependent.

I find I have a mod_python-3.1.4.win32-py2.4.exe in my current 
installers directory which I must have got from somewhere. Off-hand I 
couldn't tell you where, and Google isn't much help, but I'll mail it if 
you want - it's only around an eighth of a megabyte.

> Thanks for your help
> 
> Dieter

regards
  Steve
-- 
Steve Holden       +44 150 684 7255  +1 800 494 3119
Holden Web LLC             http://www.holdenweb.com/




More information about the Python-list mailing list