ANN: PyDev 0.9.7 released

Fabio Zadrozny fabioz at esss.com.br
Tue Jul 26 15:56:58 CEST 2005


Hi All,

PyDev - Python IDE (Python Development Enviroment for Eclipse) version 
0.9.7 has just been released.

Check the homepage (http://pydev.sourceforge.net/) for more details.

Release Highlights:

This build fixes some nasty bugs from 0.9.6... it is highly recommended 
you install it. (right now, everything but the debugger should work fine 
with 3.1).

Important notes

Note 1: Because of some issues with Eclipse, you have to uninstall all 
previous PyDev installations before installing the new release.
Note 2: This release only works with Eclipse 3.1 (and from now on, 
Eclipse 3.0.x is no longer supported).
Note 3: Java 5.0 is required from now on.

Regards,

Fabio

-- 
Fabio Zadrozny
------------------------------------------------------
Software Developer

ESSS - Engineering Simulation and Scientific Software
www.esss.com.br

PyDev - Python Development Enviroment for Eclipse
pydev.sf.net
pydev.blogspot.com





More information about the Python-list mailing list