AM_PATH_PYTHON - version problem

Uwe Mayer merkosh at hadiko.de
Wed Jun 1 14:19:58 CEST 2005


Hi,

I use the GNU autotools for packaging my python applications. My problem is
that as I have both python2.3 and python2.4 installed the automake macros
always detects the newest version and sets it path variables accordingly. 

How can I package the program for different versions of Python? 
(i.e. for generating binary packages)

Any ideas?

Thanks,
Ciao
Uwe     



More information about the Python-list mailing list