Graphs/statistics using wxPython

Robert Kern rkern at ucsd.edu
Wed Jun 29 21:26:03 CEST 2005


Jan Danielsson wrote:
> Robert Kern wrote:
> [---]
> 
>>It's okay. Just about every Pythonista in the sciences has, at one time
>>or another, started a plotting library. It's a rite of passage. Welcome
>>to the club.  :-)
> 
>    Question: I need to install SciPy in order to use matplotlib,

No you don't.

> but on
> the download page I see that there are versions for Python 2.2.x and
> 2.3.x. I use 2.4.1 -- will bad things happen if I try to use the build
> for 2.3.x?

Yes. Scipy has many extension modules; such modules built for 2.3.x 
won't work for 2.4.x, etc.

-- 
Robert Kern
rkern at ucsd.edu

"In the fields of hell where the grass grows high
  Are the graves of dreams allowed to die."
   -- Richard Harter




More information about the Python-list mailing list