[Python-Dev] RELEASED Python 2.4.1, release candidate 1

"Martin v. Löwis" martin at v.loewis.de
Mon Mar 14 08:30:05 CET 2005


Brian van den Broek wrote:
> A comment about the msi process: even though I set it to install to a 
> different directory, 2.4.1c1 clobbered my 2.4 install. I remember 
> reading something somewhere such that I expected this, but a quick 
> glance at the obvious places for the 2.4.1c1 doesn't produce anything, 
> nor does the install process itself explain that this will happen.
> 
> Perhaps its not a big deal, but I'd prefer the install process to inform 
> me if it detected a previous install and intended to remove it.

Having both 2.4 and 2.4.1 on the same machine is not supported, as there
is only one python24.dll - atleast if this is an "allusers" installation.

I'll see what I can do wrt. telling the user, but I may not find the
time; contributions are welcome.

Regards,
Martin



More information about the Python-list mailing list