wxPython installation issues on Debian

Robert Kern robert.kern at gmail.com
Thu Nov 24 03:06:12 CET 2005


amhoov at yahoo.com wrote:
> Hi all,
> 
> I'm trying to install wxPython on Debian using 'apt-get install
> python-wxgtk2.4.' I've got both Python 2.3 and 2.4 installed with 2.4
> set as my default. For whatever reason, wxPython always installs under
> /usr/lib/python2.3/site-packages.
> 
> Does anyone know how I can force it to install in 2.4's site-packages
> directory?

Install the right package: python2.4-wxgtk2.4

-- 
Robert Kern
robert.kern at gmail.com

"In the fields of hell where the grass grows high
 Are the graves of dreams allowed to die."
  -- Richard Harter




More information about the Python-list mailing list