SciPy python 2.4 wintel binaries

Peter Maas peter.maas at somewhere.com
Sat Nov 12 21:16:49 CET 2005


jelle schrieb:
> I dearly miss having the power of SciPy on my python 2.4 installation.
> The topic of SciPy python 2.4 wintel binaries has been discussed before
> on this list, but I haven't been able to find a compiled binary.

If you really need SciPy, you should install Python 2.3 (Enthought Edition)
in a separate directory as long as a Python 2.4 SciPy binary is not available.
Python 2.3 EE comes with a bunch of useful additions, e.g. SciPy.



More information about the Python-list mailing list