PyFLTK - an underrated gem for GUI projects

aum aum at spam.me.please
Mon Nov 7 11:44:02 CET 2005


On Mon, 07 Nov 2005 12:25:49 +0100, egbert wrote:

> PyFLTK is not a debian package - yet. 
> Is nobody interested, or is there a more specific reason ?

AFAIK, the maintainer feels it's still at release-candidate stage.
When he's happy with it, I'm sure he could be persuaded to make
arrangements to .deb it, or get someone else to.

In the meantime, it does build ok on Debian, provided you build/install
libfltk from source, and set the FLTK_HOME env var to point into it before
running the pyfltk setup.py, as per the instructions in pyfltk tarball.

-- 
Cheers
David




More information about the Python-list mailing list