Newbie question: Getting "unstaisfied" error while installing scipy

Kaizer getkaizer at gmail.com
Wed Nov 30 11:37:05 CET 2005


Hello!
I'm trying to install scipy_core_0.6.1-1.i586 on my Mandrake Linux (via
RPM) 10.2 machine. I double click on the rpm icon but it gives the
following error...

scipy_core_0.6.1-1.i586 failed due to unstaisfied libg2c.so.0

What do i do??

I know this query is not directly related to Python.. but i'd
appreciate your inputs

Thanks in advance,
Have a great day




More information about the Python-list mailing list