numarray / gcc woes on Darwin

Andi Petculescu andipet at gmail.com
Wed Nov 16 18:14:46 CET 2005


Hi all,

I am a new convert to Mac OSX. I want to start using python under darwin and
I need to install numarray. I've downloaded and extracted "numarray-1.4.1"
in the python folder, installed gcc 4.0 from the OSX disc. When I run
"python setup.py install" i still get an error message saying that gcc
cannot be found. If I go to /usr/bin, "gcc" is in there, along with "gcc-4.0".
If I query "which gcc" it says that there's no gcc present, but if I query
"which gcc-4.0" it finds it right away.

Any help is appreciated!

Thanks a lot,

-Andi
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/python-list/attachments/20051116/0d5acf2b/attachment.html>


More information about the Python-list mailing list