An FAQ Please Respond

SPE - Stani's Python Editor spe.stani.be at gmail.com
Thu Nov 3 00:56:00 CET 2005


Hi Clinton,

If I was you, I would stick for a little while with python 2.3 untill
Blender 2.40 gets stable. In the meantime you can use Movable Python
(python on an usb stick)  to program in Python 2.4:
http://www.voidspace.org.uk/python/movpy/

But I guess Blender will become stable soon.

Stani
--
http://pythonide.stani.be (python editor for blender)
http://pythonide.stani.be/manual/html/manual.html




More information about the Python-list mailing list