Can bdist_wininst built installer require minimum python version?

SPE - Stani's Python Editor spe.stani.be at gmail.com
Wed Nov 23 20:02:11 CET 2005


A SPE user reported this:

http://developer.berlios.de/bugs/?func=detailbug&bug_id=4878&group_id=4161
>SPE Installer gives option for installing for python22 (i have python22, 23, and 24 installed)
>I thought that spe requried 2.3+ (ie it should allow for 23, 24 but not 22).

Is there anyway that SPE can require a minimum version (eg python 23)?

Thanks,
Stani

--
http://pythonide.stani.be
http://pythonide.stani.be/manual/html/manual.html




More information about the Python-list mailing list