Installing tkinter with Python 2.4.2 on FC4

Paul Watson pwatson at redlinepy.com
Sun Nov 13 06:14:50 CET 2005


I cannot yet get tkinter working on 2.4.2.  I have installed the tk rpms 
  from FC4.  I have checked to see that TKPATH is available in 
Modules/Setup.

How can I verify that I have tcl/tk installed correctly and it is the 
correct version (8+)?



More information about the Python-list mailing list