scipy for python 2.4 on windows

beliavsky at aol.com beliavsky at aol.com
Wed Sep 21 13:16:13 CEST 2005


Z.L. wrote:
> I am a newbie to python, and have not so much experiences on package
> installation and related issues. I am looking for Scipy binaries for
> python 2.4 on windows.

Please see the recent thread "use SciPy with Python 2.4.1?" for
discussion of this.




More information about the Python-list mailing list