RELEASED Python 2.4.2 (final)

Trent Mick trentm at ActiveState.com
Fri Sep 30 19:07:22 CEST 2005


[Fuzzyman wrote]
> I had problems updating from activestate 2.4 to activestate 2.4.1
> 
> I think it was caused by not uninstalling the original. This does mean
> that even a *minor* version upgrade is a PITA. To do it cleanly all
> extension modules have to be uninstalled and re-installed.
> 
> *sigh*

As Steve said, uninstalling ActivePython 2.4 will leave your extensions
alone and then installing ActivePython 2.4.1 will install in the same
proper places so that all your extensions should just work.

Trent

-- 
Trent Mick
TrentM at ActiveState.com



More information about the Python-list mailing list