The .NET Framework SDK needs to be installed before building

Claudio Grondi claudio.grondi at freenet.de
Fri Sep 23 04:22:03 CEST 2005


I mean I have seen this error already in the past installing
another package requiring compilation of C sources.

As I can remember, the actual problem was, that C++ .NET 2003
compiler environment was not installed - so this message seems
to point in the wrong direction (is created somewhere inside
distutils).

Claudio

"vj" <vijaykarthick at gmail.com> schrieb im Newsbeitrag
news:1127329363.072781.319920 at z14g2000cwz.googlegroups.com...
> I have installed the .NET Framework SDK 1.1.
> Yet I recieve this error message when I install PYDB2.
>
> Could you please pour in your suggestions .
> Thanks.
>
> Vj.
>





More information about the Python-list mailing list