scipy for python 2.4 on windows

Z.L. bathing at gmail.com
Wed Sep 21 14:20:39 CEST 2005


Thank you.

But that thread cannot provide the information on Scipy binaries for
python 2.4 on  Windows. And the python interpreter installed on my
machine is downloaded from www.python.org, not the cygwin version.

In fact, all I need is just weave part of Scipy, not all bundle of
whole Scipy.
Could you give me some suggestions to get weave installed on python
2.4?


beliav... at aol.com wrote:
> Z.L. wrote:
> > I am a newbie to python, and have not so much experiences on package
> > installation and related issues. I am looking for Scipy binaries for
> > python 2.4 on windows.
>
> Please see the recent thread "use SciPy with Python 2.4.1?" for
> discussion of this.




More information about the Python-list mailing list