building Python 2.4.2 on Mac OS X

Walter Overby walter.overby at gmail.com
Mon Jan 9 12:57:51 CET 2006


Not sure if this will meet your needs, but I have had good luck using
the "Fink" package manager, which has 2.4.2 in unstable.  It takes a
while to update the package list and build, but it worked for me
without errors.

Regards,

Walter.




More information about the Python-list mailing list