Bittorrent RPM Dependency Problem

Mark Sargent powderkeg at snow.email.ne.jp
Fri Jan 20 18:14:42 CET 2006


Hi All,

tried to install the RPM for bittorrent, and got the following,


[root at localhost bittorrent]# rpm -Uvh
BitTorrent-4.2.2-1-Python2.3.noarch.rpm
error: Failed dependencies:
python(abi) = 2.3 is needed by BitTorrent-4.2.2-1.noarch
[root at localhost bittorrent]# python -V
Python 2.3.4


why is this so, when I have 2.3.4. Is this RPM only compatible with 2.3,
not 2.3.-4? Little confused. Cheers.

Mark Sargent.



More information about the Python-list mailing list