magical expanding hash

Diez B. Roggisch deets at nospam.web.de
Tue Jan 17 14:29:34 CET 2006


> 
> BTW: remember that setdefault() is written "setdefault()" but it's read
> "getorset()".

I can only second that. The misleading name has - well, mislead me :)

Regards,

Diez



More information about the Python-list mailing list