mod_python installation

treelife treelif at gmail.com
Mon Jan 30 12:53:20 CET 2006


I am having real difficulties just installing mod_python  on my server
which runs Debian 3.1 and Apache 2.0.x  ( I believe x=.54)

Firstly, Debian 3.1 does not have a python2.4 version of the software
for Apache2.0( I run python 2.4.1) and when I install the python2.3
version, Apache is giving me
some "...... Segmentation fault (11)"

Grateful for any help as, I would really like to get this resolved and
get back to some actual web development.




More information about the Python-list mailing list