[Python for .NET] Any plans for supporting CLR2.0?

Terry Reedy tjreedy at udel.edu
Sun Jan 22 00:40:48 CET 2006


"F. GEIGER" <fgeiger at datec.at> wrote in message 
news:dqtq0i$9uh$1 at news.hispeed.ch...
> I'm on .NET/CLR2.0 and would like to use some stuff from w/i Python. The 
> "Python for .NET" file name suggests that CLR1.1 is needed. Is that 
> right? Any known plans to change this?

Most responders here use CPython.  The IronPython users mailing list, 
mirrored as gmane.comp.python.ironpython.users (see gmane.org) would more 
likely give you an authoritative answer.

Terry J. Reedy






More information about the Python-list mailing list