what is pygtk.require("2.0") for?

yaru22 yaru22 at gmail.com
Wed Jun 28 04:42:00 CEST 2006


when I read a book, it just said we need to do

import pygtk
pygtk.require("2.0")
import gtk

in order to import gtk modules

What is that pygtk.require("2.0") command for?




More information about the Python-list mailing list