is mysqlsb compatible with MySQL 5.0?

John Salerno johnjsal at NOSPAMgmail.com
Sun Mar 26 05:12:30 CEST 2006


Dennis Lee Bieber wrote:
> On Sat, 25 Mar 2006 16:07:56 -0500, John Salerno
> <johnjsal at NOSPAMgmail.com> declaimed the following in comp.lang.python:
> 
>> My web server told me it isn't, which is why they are sticking with 
>> MySQL 4.0 for now, but I'm obsessed with using the latest versions, so I 
>> just want to be sure. According to the mysqldb download page at 
>> sourceforge, it is compatible with 5.0
>>
> 	One question may be: which version of Python are they running; which
> version of MySQLdb; etc.

They just upgraded everything to the latest version (Python, mysqldb, 
mod_python), but they said they are waiting to upgrade MySQL because of 
the incompatibility.



More information about the Python-list mailing list