Question about Python on Mac

elventear elventear at gmail.com
Sat May 20 04:56:20 CEST 2006


On 2006-05-19 16:19:51 -0500, "elventear" <elventear at gmail.com> said:

> The weird thing is that just for kicks I tried building with Python
> that comes with MacOSX (py2.3) and it works. It builds and it loads
> fine. Anybody have an idea why this would happen? Any ideas how to
> solve this? In the worse case scenario, can I use the binary (gmpy.so)
> built with against Python 2.3 with Python 2.4.3 (It seems to load
> correctly but I don't know if I should expect any meltdowns later on)

First of all I have to correct myself and say that the latest version 
offered in Fink is 2.4.2. I decided to try with binary build of 
MacPython 2.4.3 available on Python.org and it also works. Weird.

Could this be related to some bug in Python 2.4.2?

Thanks.




More information about the Python-list mailing list