segmentation fault in scipy?

conor.robinson at gmail.com conor.robinson at gmail.com
Thu May 11 20:07:26 CEST 2006


> If I run it from the shell (unix) I get: Segmentation fault and see a
> core dump in my processes.  If I run it in the python shell I get as
> above:
> File "D:\Python24\Lib\site-packages\numpy\core\defmatrix.py", line
> 149, in

        That's a Window's path... Does Windows even make full use of
4GB?

Im developing on a unix machine.  However, you do have a sharp eye...
So you win the blue ribbon and a free roundtable pizza! I'm actually
running experiments on an HP workstation while I work (emailed myself
the error), that's one of the beauties of python.  Yes, Dennis there is
a max of 4gb of addressable mem on that machine and 2 cpus.  This is
what a unix path looks like.  Can you tell me what OS and shell Im
running (both are obvious from the prompt) for the bonus prize?

[gremlins:~/desktop/CR_2] conorrob% python run.py
AL
fold: 0
Done Loading
Input Ready
Network Training
Initial SSE: 
Segmentation fault
[gremlins:~/desktop/CR_2] conorrob%




More information about the Python-list mailing list