ANN: wxPython 2.7.1.3

Magnus Lycka lycka at carmen.se
Thu Nov 2 12:41:58 CET 2006


robert wrote:
> John Salerno wrote:
>> You want Python 2.3 for Windows?
> 
> yes.
> (I know no other big libs which already stops support of py2.3-win)

The general policy for Python is to support version 2.n-1 when 2.n is
the current version, but not older versions than that.

There was recently a 2.3.6 release with a security fix, but this is
really an exception. Since Python 2.5 was released, Python 2.4 is the
oldest supported Python version.

I was about to give a reference to the appropriate PEP, but right now
I can't for my life figure out where I read this... I'm just a bit more
brain dead than usual today, due to some virus.




More information about the Python-list mailing list