SPE refuses.

egbert egbert.bouwman at hccnet.nl
Wed Nov 29 23:21:21 CET 2006


On Wed, Nov 29, 2006 at 11:31:27AM -0800, SPE - Stani's Python Editor wrote:
> If wxPython is rightly installed, which means that "import wx" works
> fine and "wx.VERSION" gives the right version, you can ignore the
> wxPython warning.
> 
In a Python shell the commands 'import wx' and 'wx.VERSION' give:
    (2,6,3,2,'')

> Please cd do your site-packages directory and do "python SPE.py
> --debug" and see the error message.

In gnome-terminal  /usr/lib/python2.4/site-packages/_spe
the command: 'python SPE.py --debug' produces the same error:
    You need to install at least wxPython v2.5.4.1 to run SPE.
    Get it from http://www.python.org

Well, I got it from the debian repositories.

e.
-- 
Egbert Bouwman - Keizersgracht 197 II - 1016 DS  Amsterdam - 020 6257991
========================================================================



More information about the Python-list mailing list