is mod_python borked?

walterbyrd walterbyrd at iname.com
Fri Nov 3 03:06:26 CET 2006


grahamd at dscpl.com.au wrote:

> One of the biggest problems is that a lot of ISPs still use Apache 1.3
> and so only mod_python 2.7.X is available on those platforms.

Yes, I think that is a big problem. I don't think django or turbogears
will work with apache 1.3. And it seems to me that practically all
web-hosters use apache 1.3.

*sigh* maybe I'll just use php until the web-hosters catch up, if they
ever do.




More information about the Python-list mailing list