Can not download plugins for jEdit (help!!)

BillJosephson billjosephson at hotmail.com
Thu Nov 9 16:31:02 CET 2006


Ant wrote:
> On Nov 9, 6:52 am, "BillJosephson" <billjoseph... at hotmail.com> wrote:
> ...
> > If anyone knows why i can't connect, in info about it would be
> > a big help.
>
> Sounds like the default mirror is down. Go to Utilities -> Global
> Options -> Plugin Manager and click on "Update mirror list". Choose a
> new mirror and try again. If that still fails, it may be that you need
> to set up your proxy server properly.



Woo hoo!  It worked!  Now of course it was a dumb question to begin
with.

May I ask another quetion?  I don't want to mess with lots of plugins
at this point. What are the minimum plugins to get a typical looking
IDE with a code window and output window and that lets me set
breakpoints and step through code?

Thanks a lot Ant, I appreciate your help.




More information about the Python-list mailing list