is mod_python borked?

Magnus Lycka lycka at carmen.se
Fri Nov 3 16:28:12 CET 2006


walterbyrd wrote:
> *sigh* maybe I'll just use php until the web-hosters catch up, if they
> ever do.

The first general availability release of Apache 2.0 (2.0.35) appeared
in April 2002. There are many ISPs. Perhaps you should limit yourself
to those who lag behind less than four years? I can understand that it
isn't always so easy. If you're approached by a client who has a web
site up and running on some backwards ISP, it might not be so easy to
get them to move their site or place parts of it on a separate server.

Hopefully, virtual server prices will continue to drop and become more
of a normal choice fairly soon.



More information about the Python-list mailing list