is mod_python borked?

Jeffrey Froman jeffrey at fro.man
Thu Nov 2 23:33:29 CET 2006


walterbyrd wrote:

> Researching further, it looks to me like mod_python may only work well
> on apache 2.X.

mod_python works splendidly with Apache 2.0.x as well as Apache 1.3.x. There
is a different mod_python version for each Apache branch. The version for
Apache 2.0.x has newer features, but the version for Apache 1.3.x is still
enjoyable.

Django may use features from the Apache 2.0.x mod_python version that are
not available in the Apache 1.3.x version, thus making Django incompatible
with Apache 1.3.x.


Jeffrey 



More information about the Python-list mailing list