An error installing MoinWiki

Jia Lu Roka100 at gmail.com
Mon Nov 20 07:24:16 CET 2006


Hi all
 I tried to install moinmoinWiki. But after installing with the guide,
I got the error when I access the test page
"http://localhost/moinWiki?action=test".
...
...
testBasicPackageThings
(MoinMoin._tests.test_packages.UnsafePackageTestcase) ... ERROR
...
...
======================================================================
ERROR: testBasicPackageThings
(MoinMoin._tests.test_packages.UnsafePackageTestcase)
----------------------------------------------------------------------
Traceback (most recent call last):
  File
"/usr/lib/python2.4/site-packages/MoinMoin/_tests/test_packages.py",
line 54, in setUp
    raise TestSkipped('This test needs to be run using the test wiki.')
TestSkipped: This test needs to be run using the test wiki.

----------------------------------------------------------------------

Does anyone know how to solve it ?
Thanx




More information about the Python-list mailing list