numpy error

Travis E. Oliphant oliphant.travis at ieee.org
Tue Oct 24 02:01:26 CEST 2006


Juergen Kareta wrote:
> Hello,
> 
> this is my first try to get wxmpl-1.2.8 running. Therefor I installed:
> 
> python 2.5
> matplotlib-0.87.6.win32-py2.5.exe
> numpy-1.0rc3.win32-py2.5.exe
> 
> on WinXP SP2
> 
> The result is a version mismatch (see below).
> 
> Numpy version 1000002 seems to be numpy-1.0b5 which is not downloadable 
> anymore. Any hints ?
>

You need to re-compile matplotlib (or wait until they release a new 
binary that is compiled against numpy 1.0)

Or install the numpy-1.0rc2 binary which is now again available on 
sourceforge.

-Travis




More information about the Python-list mailing list