XSLT speed comparisons

pyscripter at gmail.com pyscripter at gmail.com
Mon Oct 2 04:11:41 CEST 2006


Jordan wrote:
> If your using python 2.4.3 or essentially any of the 2.3, 2.4 series,
> i'd test out PyScripter as an IDE, it's one of the best that I've used.
>  Unfortunately, they have yet to fully accomedate 2.5 code (you can
> still write 2.5 code with almost no problems, but you won't be able to
> use a 2.5 interactive interpeter).

An unofficial update supporting Python 2.5 is available at
pyscripter.googlepages.com and an offical release is coming real soon.




More information about the Python-list mailing list