(semi-troll): Is Jython development dead?

Walter S. Leipold leipold at ace-net.com
Tue Oct 10 16:18:07 CEST 2006


John Roth (JohnRoth1 at jhrothjr.com) wrote:
> I've had a couple of inquiries about Jython support 
> in PyFIT, and I've had to say that it simply isn't 
> supported. The latest point release requires Python 
> 2.3, and 2.4 will be required in the next year or so.
> 
> John Roth
> Python FIT

Just last month, Sun hired Charles Nutter and Thomas Enebo to work on JRuby
full-time.  Can somebody with some street cred (like the PSF) do something
to persuade Sun to support Jython the same way?  

-- Walt



More information about the Python-list mailing list